[Résolu 13/02/16] W10 : pas toujours de vidéo, son plat sans effet surround

Image Aide et Dépannage (Fonctionnement des matériels et périphériques)

[Résolu 13/02/16] W10 : pas toujours de vidéo, son plat sans effet surround

Messagede Aragatz » 12 Fév 2016 18:46

Bonjour, donc si W10 (Famille x64,version 1511-10586.104) est installé tant bien que mal chez moi, je me rends compte pourtant que je n'arrive pas toujours à lire de vidéos sur la plupart des sites (INA, Daily, vidéos d'Orange), ni à écouter les webradios (sur Radionomy). J'arrive par contre à avoir sans problème celles des chaînes télé (replays) et sur YT, il faut que je réactualise la page avant de visionner normalement... Je précise que Flash Player et Shockwave sont parfaitement activés (sur IE11) et à jour, j'ai vérifié, donc je ne comprends pas trop d'où ça vient... Et les message d'erreur (quand j'en ai) ne précisent rien, seulement que le média n'a pas pu être chargé...
Pour le son, je l'ai mais de façon plate. Mon pilote Realtek est à jour et fonctionne très bien, mais je n'ai plus Dolby Home Theater v4 (qui était couplé à Realtek). Comme c'est Acer qui gère + ou - la plupart des pilotes vu que mon PC est un Acer, en me renseignant on m'a expliqué que pour l'instant DHTv4 ne marche plus avec Realtek dans W10. Or j'aimerais bien retrouver un son avec effet surround. Si quelqu'un connaît un logiciel fiable pour ça... Svp merci
Avatar : 3 potes


PC portable Acer V3 771G, W10 x64 v1703, IE 11 (Edge et Opéra en secondaires), DD de presque 1 To format NTFS 2 partitions, Processeur Intel Core i7 2.2 GHz boostable 3.2 GHz, 6 Go de RAM
Logiciels d'entretien et protection : MBAM et Windows Defender
FAI : Orange (avec LiveBox ZTE)
Bureautique : Office 2016 Famille & PME
Imprimante-scanner EPSON STYLUS SX115
Avatar de l’utilisateur
Aragatz
Membre habitué
Membre habitué
 
Années en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membre
 
Messages: 551
Âge: 40
Inscription: 10 Fév 2013 16:18
Localisation: Vendée
Sexe: Femme
Mozilla Mozilla
Windows NT 64 bits Windows NT 64 bits
Résolution d’écran: 1536 x 864 1536 x 864

W10 : pas toujours de vidéo, son plat sans effet surround

Messagede Mick24 » 12 Fév 2016 19:07

:coucou:
J'ai aussi constaté des différences suivant le navigateur.
Pour ma part IE est plus efficace pour la lecture sur des sites de replay.
Pour d'autres je change de navigateur tout simplement.

Dans les propriétés de ton périphérique de sortie si tu n'as pas d'onglet Amélioration>>surround
comme ici http://windows.microsoft.com/fr-FR/wind ... r-computer
C'est que ta carte ne le gère pas ou qu'un logiciel installé a pris le relais.
Je sortais tranquillement du Bistro quand un imbécile m'a marché sur la main!
Avatar de l’utilisateur
Mick24
Modérateur
Modérateur
 
Années en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membre
 
Messages: 3564
Âge: 49
Inscription: 17 Jan 2012 20:25
Localisation: yvelines
Sexe: Homme
Firefox 44.0 Firefox 44.0
Windows NT 64 bits Windows NT 64 bits
Résolution d’écran: 1408 x 792 1408 x 792

W10 : pas toujours de vidéo, son plat sans effet surround

Messagede Aragatz » 12 Fév 2016 19:51

Il n'y a pas d'onglet Surround dans l'onglet Amélioration donc ma carte son ne le gère pas,
Mais quel logiciel aurait pris le relais puisque je n'ai pas de son Surround ?
Avatar : 3 potes


PC portable Acer V3 771G, W10 x64 v1703, IE 11 (Edge et Opéra en secondaires), DD de presque 1 To format NTFS 2 partitions, Processeur Intel Core i7 2.2 GHz boostable 3.2 GHz, 6 Go de RAM
Logiciels d'entretien et protection : MBAM et Windows Defender
FAI : Orange (avec LiveBox ZTE)
Bureautique : Office 2016 Famille & PME
Imprimante-scanner EPSON STYLUS SX115
Avatar de l’utilisateur
Aragatz
Membre habitué
Membre habitué
 
Années en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membre
 
Messages: 551
Âge: 40
Inscription: 10 Fév 2013 16:18
Localisation: Vendée
Sexe: Femme
Safari Mobile 4.2 Safari Mobile 4.2
Android Android
Résolution d’écran: 320 x 480 320 x 480

W10 : pas toujours de vidéo, son plat sans effet surround

Messagede maxou45 » 12 Fév 2016 20:03

Peut etre que tes drivers sons ne sont pas a jour ?
verifie le sur driverscloud


  • Rend toi sur le site DriversCloud.com... http://www.driverscloud.com/fr/demarrer ... -detection
  • cliquez sur "démarrer la détection"
    Image
  • - choisir "installation automatique"
    Image
  • - choisir "enregistrer le fichier"
    Image
  • - lancer l'installation en cliquant droit sur le fichier téléchargé et en choisissant "exécuter en tant qu'administrateur"
    Image
  • - lorsque l'installation est terminée, revient sur la page de driverscloud http://www.driverscloud.com/fr/configur ... ugin/1_key
    et clique sur "rafraichir la page"
    Image
  • - puis sur "démarrer la détection"
    Image

  • - fenêtre suivante, cocher "se souvenir de mon choix..." puis cliquer sur "OK"
    Image
  • - cliquez sur "détecter"
    Image


    Patiente le temps de l'analyse de la configuration de ton PC

    Une page s'ouvre alors, descend en bas de cette page et choisi de "trouver les pilotes"
    Image

    la page suivante affiche les pilotes plus récents que les tiens, classés par catégorie.
  • Pour les télécharger, cliquez sur l'icône en extrémité.
    Image



    L'installation dépend du type de fichier fournit:
    - si fichier zip ... le décompresser et l'installer
    - si fichier exe, lancer l'installation en tant qu'administrateur (clic droit et choisir exécuter en tant qu'administrateur)
    - si fichier dll, l'installer à partir du gestionnaire de périphérique
Helper-diplômé de Image

Aujourd'hui, je ne fais rien et si ce soir je n'ai pas fini...Je continuerai demain !
Avatar de l’utilisateur
maxou45
Admininistrateur
Admininistrateur
 
Années en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membre
 
Messages: 25807
Âge: 65
Inscription: 11 Nov 2011 19:42
Localisation: France - Loiret
Sexe: Homme
Firefox 44.0 64 bits Firefox 44.0 64 bits
Windows NT 64 bits Windows NT 64 bits
Résolution d’écran: 1536 x 864 1536 x 864

W10 : pas toujours de vidéo, son plat sans effet surround

Messagede Aragatz » 13 Fév 2016 17:13

Merci, j'ai essayé et téléchargé le nouveau pilote et si Dolby Home Theater V4 est dans le package, les propriétés des hauts parleurs n'ont pas l'onglet Améliorations mais un onglet Dolby où DHTV4 ne fonctionne pas avec W10. Mais si je désinstalle seulement DHTV4, cet onglet Améliorations revient et on peut y effectuer quelques réglages Surround. Ce n'est pas aussi spectaculaire qu'avec DHTV4 mais c'est quand même mieux que le son ordinaire... Donc à 1/2 résolu
Avatar : 3 potes


PC portable Acer V3 771G, W10 x64 v1703, IE 11 (Edge et Opéra en secondaires), DD de presque 1 To format NTFS 2 partitions, Processeur Intel Core i7 2.2 GHz boostable 3.2 GHz, 6 Go de RAM
Logiciels d'entretien et protection : MBAM et Windows Defender
FAI : Orange (avec LiveBox ZTE)
Bureautique : Office 2016 Famille & PME
Imprimante-scanner EPSON STYLUS SX115
Avatar de l’utilisateur
Aragatz
Membre habitué
Membre habitué
 
Années en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membre
 
Messages: 551
Âge: 40
Inscription: 10 Fév 2013 16:18
Localisation: Vendée
Sexe: Femme
Mozilla Mozilla
Windows NT 64 bits Windows NT 64 bits
Résolution d’écran: 1536 x 864 1536 x 864


Retourner vers Matériel et périphériques

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron