[Résolu 4/12/15] Plus de son depuis passage à windows10

Image Aide et Dépannage (Fonctionnement des matériels et périphériques)

[Résolu 4/12/15] Plus de son depuis passage à windows10

Messagede Nature38 » 28 Nov 2015 21:50

Bonjour.

Nous étions sur windows 7 avant et le son fonctionnait très bien mais depuis le passage à windows10, rien ne marche côté son.

Nous avons essayé driverscloud (la manip faite sur le précédent sujet) mais cela ne fonctionne pas non plus.

Nous avons tenté de désinstaller et réinstaller les pilotes mais pas de succès.

Nous avons essayer de désinstaller et réinstaller le pilote son correspondant à notre pc (asus n55sf) mais sans succès, de plus le pilote real audio teck est vieux de 2011 et ne connait pas windows10.

Pourriez-vous nous aider à résoudre le problème?

Merci
Nature38
Nouveau membre
Nouveau membre
 
Années en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membre
 
Messages: 94
Inscription: 30 Nov 2012 12:49
Sexe: Homme
Firefox 42.0 Firefox 42.0
Windows 7 64 bits Windows 7 64 bits
Résolution d’écran: 1920 x 1080 1920 x 1080

Plus de son depuis passage à windows10

Messagede maxou45 » 28 Nov 2015 22:06

Salut

C'est un soucis de driver
mais si ni sur le site du constructeur, ni sur driver cloud tu n'as pu le trouver, je ne vois pas ce qu'on peut faire de plus

Ton pc est assez vieux, il n'est sans doute pas compatible w10
Helper-diplômé de Image

Aujourd'hui, je ne fais rien et si ce soir je n'ai pas fini...Je continuerai demain !
Avatar de l’utilisateur
maxou45
Admininistrateur
Admininistrateur
 
Années en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membre
 
Messages: 25694
Âge: 65
Inscription: 11 Nov 2011 19:42
Localisation: France - Loiret
Sexe: Homme
Firefox 42.0 Firefox 42.0
Windows NT 64 bits Windows NT 64 bits
Résolution d’écran: 1536 x 864 1536 x 864

Plus de son depuis passage à windows10

Messagede Nature38 » 03 Déc 2015 07:58

Bonjour
La désinstallation du driver, le redémarrage du pc et la réinstallation du drivers (même obsolète) ont suffit à refaire fonctionner le son (pour infos pour que ça serve à d'autres personnes). :cheers:
Tu peux marquer le sujet en résolu :)
Merci
Nature38
Nouveau membre
Nouveau membre
 
Années en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membre
 
Messages: 94
Inscription: 30 Nov 2012 12:49
Sexe: Homme
Firefox 42.0 Firefox 42.0
Windows 7 64 bits Windows 7 64 bits
Résolution d’écran: 1920 x 1080 1920 x 1080


Retourner vers Matériel et périphériques

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron