[Résolu 15/10/17] Outlook 2013 - iCloud non synchronisable

Image Aide et Dépannage (Installation, compatibilité et fonctionnement des logiciels, etc..)

[Résolu 15/10/17] Outlook 2013 - iCloud non synchronisable

Messagede Papagolf » 11 Oct 2017 19:02

Bonjour,

J'ai beaucoup de mal à refaire faire la synchro du calendrier Outlook.

J'ai déjà réalisé les manip suivantes:
    Décocher "mail, Contact, Calendrier et Tâches" dans iCloud, puis recocher,
    Réparer iCloud

Vérifier que
    le dll APLZOD32 est présent dans les compléments actifs
    Mes identifiants apple sont les mêmes.

Et pourtant la synchro ne se fait pas ni dans un sens, ni dans l'autre et l'onglet iCloud n'apparaît pas sur Outlook 2013

Quelqu'un peut-il m'aider à rechercher le point qui coince?

Merci par avance!

Outlook 2013 sous windows 10.
Windows 10, Outlook 2013, Heredis 17
Papagolf
Membre habitué
Membre habitué
 
Années en tant que membreAnnées en tant que membre
 
Messages: 124
Âge: 76
Inscription: 27 Avr 2015 11:42
Localisation: Luçon, Vendée
Sexe: Homme
Google Chrome 61.0.316 Google Chrome 61.0.316
Windows NT 64 bits Windows NT 64 bits
Résolution d’écran: 1920 x 1080 1920 x 1080

Outlook 2013 - iCloud non synchronisable

Messagede Papagolf » 15 Oct 2017 22:32

Ouf, c'est fait :cool3:

J'ai dû, après moultes recherches sur la toile, désinstaller Outlook à la main et toutes les clés de registres qui faisaient référence à Outlook.

Ensuite je l'ai réinstallé et recréé mon profil et les boites mail adhoc.

En final j'ai suivi les deux procédures suivantes:

Dans Outlook
1. Connectez-vous à Outlook 2013 comme Administrateur (clic droit l'icône de Outlook et la choisir 'Exécuter en tant qu'Administrateur')
2. Désactiver Module Outlook iCloud des Compléments (Dans les Options de Outlook)
3. Fermer Outlook et rédémarrer le PC
4. Connectez-vous à Outlook 2013 comme Administrateur
5. Réactivez Module Outlook iCloud
6. Fermez Outlook 2013
7. Démarrez Outlook 2013 comme Utilisateur normal

Dans icloud
1. Ouvrez iCloud pour Windows.
2. Désactivez l'option Mail.
3. Cliquez sur Appliquer.
4. Réactivez l'option Mail.
5. Cliquez sur Appliquer.
6. Déconnectez-vous d'iCloud pour Windows, puis connectez-vous à nouveau

Et tout est revenu comme avant: l'onglet iCloud est dans Outlook et les éléments d'iCloud sont apparus dans Outlook :cri:

Je soupçonne la chose suivante : j'ai perdu la synchronisation icloud suite à la dernière mise à jour Windows. Pour rattraper le coup j'ai fait une mauvaise manip en réinstallant Office Famille et TPE au lieu d'Office Pro. Cela a entraîné des duplications dans des registres à des positionnements différents. Et Outlook avait des difficultés à retrouver les bons paramètres.
Windows 10, Outlook 2013, Heredis 17
Papagolf
Membre habitué
Membre habitué
 
Années en tant que membreAnnées en tant que membre
 
Messages: 124
Âge: 76
Inscription: 27 Avr 2015 11:42
Localisation: Luçon, Vendée
Sexe: Homme
Google Chrome 61.0.316 Google Chrome 61.0.316
Windows NT 64 bits Windows NT 64 bits
Résolution d’écran: 1280 x 1024 1280 x 1024


Retourner vers Logiciels

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité

cron