Installation d'asus smart gesture impossible et problème d'uac

Image Aide et Dépannage (Installation, compatibilité et fonctionnement des logiciels, etc..)

Installation d'asus smart gesture impossible et problème d'uac

Messagede Link » 14 Mar 2017 10:02

Bonjour à tout et à toutes,

je viens vers vous car j'ai un problème depuis hier que je n'arrive pas à régler malgré plusieurs manipulations et recherches sur le web.

Alors voilà, lorsque j'ai allumé mon ordinateur, je n'ai eu aucun problème, ni message d'erreur, mais lorsque que je veux utiliser mon TouchPad, celui ne réagis pas ( les fonctions avec plusieurs doigts ne marchent pas, seul le déplacement et le click avec bouton marche ), je vais donc voir l'interface du logiciel (asus smart gesture) et je vois l’entièreté des options décochées.

Je clique sur remettre tout par défault et je quitte l'interface.

Rien se passe, j'y retourne et je vois que le logiciel n'avait rien " enregistré " , j'ai répété plusieurs fois l'opération, en redémarrant l'ordinateur mais rien n'y faisait.

Ayant eu le problème avant, en le réinstallant cela fonctionnait , je l'ai donc fait en utilisant le logiciel " asus install " mais c'est là que c'est partie dans tout les sens. Impossible de le réinstaller, l'installation tourne en boucle.

Je m'explique, on voit bien le logiciel se télécharger, on voit le logiciel lancer l'installation et faire redémarrer l'ordinateur. Une fois redémarrer, on voit le logiciel se lancer et refaire les mêmes procéssus en boucle.

J'ai donc tenté deux autres méthodes, via le site de support d'asus, j'ai téléchargé directement le logiciel et les pilotes qui vont avec.
Alors en soit l'installation se passe bien, sauf que celui ci n'est pas installé en réalité, ça c'est juste fait dans le vide.

Puis à un moment, sortie de nul part, windows m'affiche ce message : https://up2sha.re/file?f=TVHeZsrIyf9J

J'ai était donc voir dans les paramétrés et vous pouvez voir par vous même l'uac est bien activé et est quasiment au niveau maximum comme vous pouvez le voir : https://up2sha.re/file?f=FyMCKaTDBFfp.

J'ai donc pensé que j'avais des petites bébêtes sur l'ordinateur, je l'ai donc un peu "nettoyé" (rien de risqué promis) mais ça n'a rien changé hélas.

Fiche technique de l'ordinateur :
Zenbook 2 : - Os Windows 10 famille 64 bit
- Processeur : Intel core m-3-6Y30
- Ram : 4 Go


Voilà, voilà, je pense n'avoir rien oublié, je vous remercie d'avance d'avoir prit le temps de lire mon poste et d'avoir voulu m'aider.
Cordialement.
Link
Membre habitué
Membre habitué
 
Années en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membre
 
Messages: 131
Inscription: 30 Sep 2012 20:04
Sexe: Homme
Google Chrome 56.0.292 Google Chrome 56.0.292
Windows NT 64 bits Windows NT 64 bits
Résolution d’écran: 1280 x 720 1280 x 720

Installation d'asus smart gesture impossible et problème d'uac

Messagede maxou45 » 14 Mar 2017 12:30

Salut

As tu lancé l'installation en tant qu'administrateur ?
Pour ce faire il n'est pas suffisant d'être administrateur de son système, mais il faut impérativement procéder comme suit:
- clic droit sur le fichier d'installation
- choisir "exécuter en tant qu'administrateur"

Et ton uac réglée avec le niveau maximum ne te permet pas les installations (c'est son rôle)
Helper-diplômé de Image

Aujourd'hui, je ne fais rien et si ce soir je n'ai pas fini...Je continuerai demain !
Avatar de l’utilisateur
maxou45
Admininistrateur
Admininistrateur
 
Années en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membre
 
Messages: 25216
Âge: 64
Inscription: 11 Nov 2011 19:42
Localisation: France - Loiret
Sexe: Homme
Firefox 51.0 64 bits Firefox 51.0 64 bits
Windows NT 64 bits Windows NT 64 bits
Résolution d’écran: 1536 x 864 1536 x 864

Installation d'asus smart gesture impossible et problème d'uac

Messagede Link » 14 Mar 2017 13:56

Bonjour Maxou, merci pour ton aide :).

Je viens de le faire et cela n'a pas changé , l'opération tourne toujours en boucle et j'ai remit au niveau minimum mon uac pour les tests mais rien n'y fait et j'ai ça aussi maintenant quand je tente d'ouvrir une simple image : https://up2sha.re/file?f=vfj7scqVUF5e
Link
Membre habitué
Membre habitué
 
Années en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membre
 
Messages: 131
Inscription: 30 Sep 2012 20:04
Sexe: Homme
Google Chrome 56.0.292 Google Chrome 56.0.292
Windows NT 64 bits Windows NT 64 bits
Résolution d’écran: 1280 x 720 1280 x 720

Installation d'asus smart gesture impossible et problème d'uac

Messagede maxou45 » 14 Mar 2017 18:57

Si ton soucis date d'hier, restaure ton pc a une date antérieure a ce probleme

Réinitialise ton pc a une date antérieure (avant que tu n'ai ce problème)


  • Appuie sur les touches WIN + R en même temps, cela fait apparaitre la fenêtre "exécuter"

  • taper rstrui

  • Entrer

  • cocher choisir un autre point de restauration

    Image


  • Suivant

  • Cocher "Afficher d'autres points de restauration"

    Image


  • choisir une date a laquelle tu n'avais pas encore ce problème

  • Suivant

  • Confirmer votre restauration en cliquant sur "terminer"

    Image


    au redémarrage, vous aurez un message informant de la réussite de la réinitialisation

  • Cliquer sur OK

Helper-diplômé de Image

Aujourd'hui, je ne fais rien et si ce soir je n'ai pas fini...Je continuerai demain !
Avatar de l’utilisateur
maxou45
Admininistrateur
Admininistrateur
 
Années en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membre
 
Messages: 25216
Âge: 64
Inscription: 11 Nov 2011 19:42
Localisation: France - Loiret
Sexe: Homme
Firefox 51.0 64 bits Firefox 51.0 64 bits
Windows NT 64 bits Windows NT 64 bits
Résolution d’écran: 1536 x 864 1536 x 864


Retourner vers Logiciels

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités