Lenteurs rencontrées...depuis 1709 ??

Image Aide et dépannage (installation, fonctionnement, problèmes rencontrés avec le système

Lenteurs rencontrées...depuis 1709 ??

Messagede nono23 » 05 Fév 2018 21:13

Bonjour à tous
J'ai fait monter une config (que je pourrais vous détailler si besoin) en 2016 par ldlc avec l'achat d'une licence W10.
Tout allait bien, jusqu'à je pense :ange: , la dernière mise à jour majeure de Windows 1709 en décembre, que j'ai effectuée sans difficulté.
Le PC mettait moins de 10 secondes à la louche pour afficher le bureau, aujourd'hui j'ai une petite moulinette sur la page MSI et il doit mettre bien 4 minutes pour s'ouvrir.
J'utilise mon ordi principalement pour traiter des RAW et des JPEG de plusieurs Mo avec Lightroom, DxO etc et même là je constate des temps de réponse un peu plus long.
Ne parlons pas de ma visionneuse photos par défaut qui met trois plombes à ouvrir un fichier. :réfléchi:

L'explorateur windows met aussi un temps à afficher tous les fichiers dans un dossier que ce soit photos, vidéos etc
Je n'ai pas d'activité internet à risque mais sait-on jamais j'ai pu aussi choper un virus.

Comment résoudre mon problème ?
Merci de votre aide.

Ps : n'étant pas très calée j'ai besoin que la démarche soit assez explicite à l'écrit pour vous suivre. ;)
nono23
Nouveau membre
Nouveau membre
 
Années en tant que membreAnnées en tant que membre
 
Messages: 10
Inscription: 02 Sep 2016 22:16
Sexe: Femme
Google Chrome 63.0.323 Google Chrome 63.0.323
Windows NT 64 bits Windows NT 64 bits
Résolution d’écran: 1920 x 1080 1920 x 1080

Lenteurs rencontrées...depuis 1709 ??

Messagede maxou45 » 05 Fév 2018 22:49

salut

Nous allons utiliser ZHPDIAG de Nicolas Coolman pour établir un diagnostique de ton PC

Si ton antivirus est Avast, désactive le

Télécharge ZHPDiag de Nicolas Coolman sur ton bureau en ouvrant cette page ZHPDiag et en cliquant sur ce bouton Image
Image

Tu lances ZHPDIag en cliquant sur le programme téléchargé : (pour Vista/7/8 : clic droit et "exécuter en tant qu'administrateur")
Si Windows Smartcenter se manifeste clique sur Informations complémentaires puis sur Exécuter quand même

Image

Image






Clique sur Scanner pour démarrer l'analyse.
Image

Image

A la fin de l'analyse clique sur Quitter, le rapport ZHPDiag.txt se trouve sur le bureau, héberge le sur cjoint ( ou équivalent ) puis copie/colle le lien fourni dans ta prochaine réponse.

Image

Image

Le rapport se trouve aussi dans ce répertoire : %AppData%/ZHP
Helper-diplômé de Image

Aujourd'hui, je ne fais rien et si ce soir je n'ai pas fini...Je continuerai demain !
Avatar de l’utilisateur
maxou45
Admininistrateur
Admininistrateur
 
Années en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membre
 
Messages: 25893
Âge: 65
Inscription: 11 Nov 2011 19:42
Localisation: France - Loiret
Sexe: Homme
Firefox 58.0 64 bits Firefox 58.0 64 bits
Windows NT 64 bits Windows NT 64 bits
Résolution d’écran: 1536 x 864 1536 x 864

Lenteurs rencontrées...depuis 1709 ??

Messagede nono23 » 05 Fév 2018 23:14

Bonjour Maxou45

Voilà le fichier https://www.cjoint.com/c/HBfwmR1tK7J
Bon courage pour lire ce pavé ! :coucou:

Ps : mon anti-virus est Avast, je l'ai desactivé le temps de faire les manipulations.
nono23
Nouveau membre
Nouveau membre
 
Années en tant que membreAnnées en tant que membre
 
Messages: 10
Inscription: 02 Sep 2016 22:16
Sexe: Femme
Google Chrome 63.0.323 Google Chrome 63.0.323
Windows NT 64 bits Windows NT 64 bits
Résolution d’écran: 1920 x 1080 1920 x 1080

Lenteurs rencontrées...depuis 1709 ??

Messagede nono23 » 07 Fév 2018 13:48

Bonjour Maxou45
Je ne sais pas si tu as vu mais j'ai posté le rapport comme demandé, j'attends les nouvelles instructions et remarques éventuelles. Bien cordialement.
:coucou:
nono23
Nouveau membre
Nouveau membre
 
Années en tant que membreAnnées en tant que membre
 
Messages: 10
Inscription: 02 Sep 2016 22:16
Sexe: Femme
Google Chrome Mobile 64.0.328 Google Chrome Mobile 64.0.328
Android Android
Résolution d’écran: 360 x 640 360 x 640

Lenteurs rencontrées...depuis 1709 ??

Messagede maxou45 » 09 Fév 2018 18:43

Salut

excuse moi, je t'avais zappé, mais il n'y a absolument rien qui puisse expliquer tes ralentissements
on va tout de meme nettoyer un peu tout ca


• Télécharge zhpfix sur ton bureau
en cliquant sur le bouton "download" (et pas un autre)

• Clic droit ensuite sur l'icône de ZHPFix et "exécuter en tant qu'administrateur"


Sélectionne et copie les lignes en gras ci-dessous situées entre les deux lignes sans oublier la première ligne "Script ZHPFix"

_____________________________________________

Script ZHPFix
C:\Users\NONO\AppData\Roaming\Mozilla\Firefox\Profiles\h8bvsa9m.default\searchplugins\yahoo! powered.xml =>Adware.YahooPowered
HKLM\Software\Classes\*\ShellEx\ContextMenuHandlers\7-Zip =>.SUP.Orphan
HKLM\Software\Classes\CLSID\{23170F69-40C1-278A-1000-000100020000} =>.SUP.Orphan
HKLM\Software\Classes\*\ShellEx\ContextMenuHandlers\avast =>.SUP.Orphan
HKLM\Software\Classes\AllFileSystemObjects\ShellEx\ContextMenuHandlers\00asw =>.SUP.Orphan
HKLM\Software\Classes\Directory\ShellEx\ContextMenuHandlers\7-Zip =>.SUP.Orphan
HKLM\Software\Classes\Directory\Background\ShellEx\ContextMenuHandlers\igfxcui =>.SUP.Orphan
HKLM\Software\Classes\Folder\ShellEx\ContextMenuHandlers\7-Zip =>.SUP.Orphan
HKLM\Software\Classes\Folder\ShellEx\ContextMenuHandlers\avast =>.SUP.Orphan
C:\WINDOWS\Installer\18c27d3.msp =>.SUP.Obsolete.Adobe
C:\WINDOWS\Installer\1a4f5c91.msp =>.SUP.Obsolete.Adobe
C:\WINDOWS\Installer\29a13e1d.msp =>.SUP.Obsolete.Adobe
C:\WINDOWS\Installer\5dc443.msp =>.SUP.Obsolete.Adobe
C:\WINDOWS\Installer\6de44491.msp =>.SUP.Obsolete.Adobe
C:\WINDOWS\Installer\78b276.msp =>.SUP.Obsolete.Adobe
C:\WINDOWS\Installer\96f477f.msp =>.SUP.Obsolete.Adobe
C:\WINDOWS\Installer\c22d3.msp =>.SUP.Obsolete.Adobe
SysRestore
EmptyTemp
EmptyFlash
EmptyCLSID
EmptyPrefetch
FirewallRaz
ProxyFix


_____________________________________________

• Lance ZHPFix à partir du raccourci sur ton Bureau ou sur ModernUI si Windows 8 (si tu es sous Windows Vista, Windows 7 ou Windows 8, fais le par un clic-droit --> Exécuter en tant qu'administrateur)

Image ou Image

• Clique sur le bouton Importer

Image

• Les lignes précédemment copiées vont se coller d'elles-mêmes dans la fenêtre de ZHPFix (si ce n'est pas le cas, clic droit dans la fenêtre et Coller)
NB (W8) : Dans certains cas le script se colle automatiquement dans la zone de script et ne nécessite pas de cliquer sur le bouton "IMPORTER".

• Clique sur le bouton GO pour lancer le nettoyage

Image

• Clique sur Oui à la demande de confirmation de nettoyage des données

Image

• Une boîte de dialogue va te demander si tu souhaites vider la corbeille : clique sur oui ou non selon ton choix. Si tu cliques sur Oui, le temps de nettoyage sera plus ou moins allongé

Image

• Copie/colle la totalité du rapport qui s'ouvre dans le bloc-notes à la fin du nettoyage et colle-le dans ta prochaine réponse

• Le rapport se trouve aussi sous C:\ZHP\ZHPFix[RX].txt
Helper-diplômé de Image

Aujourd'hui, je ne fais rien et si ce soir je n'ai pas fini...Je continuerai demain !
Avatar de l’utilisateur
maxou45
Admininistrateur
Admininistrateur
 
Années en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membre
 
Messages: 25893
Âge: 65
Inscription: 11 Nov 2011 19:42
Localisation: France - Loiret
Sexe: Homme
Firefox 58.0 64 bits Firefox 58.0 64 bits
Windows NT 64 bits Windows NT 64 bits
Résolution d’écran: 1536 x 864 1536 x 864

Lenteurs rencontrées...depuis 1709 ??

Messagede nono23 » 09 Fév 2018 20:59

Coucou !
S'il n'y a rien c'est rassurant car pas de gros virus en vue mais en même temps j’aimerais connaître la cause de ces ralentissements.
Voici le rapport :

Rapport de ZHPFix 2017.06.13.1 par Nicolas Coolman, Update du 13/06/2017
Fichier d'export Registre :
Run by NONO at 09/02/2018 20:56:29
High Elevated Privileges : OK
Windows 8 Home Premium Edition, 64-bit Service Pack 1 (16299)

Corbeille vidée (00mn 06s)
Dossier Prefetcher vidé

========== Clés du Registre ==========
SUPPRIMÉ: HKLM\Software\Classes\*\ShellEx\ContextMenuHandlers\7-Zip
SUPPRIMÉ: HKLM\Software\Classes\*\ShellEx\ContextMenuHandlers\avast
SUPPRIMÉ: HKLM\Software\Classes\AllFileSystemObjects\ShellEx\ContextMenuHandlers\00asw
SUPPRIMÉ: HKLM\Software\Classes\Directory\ShellEx\ContextMenuHandlers\7-Zip
SUPPRIMÉ: HKLM\Software\Classes\Directory\Background\ShellEx\ContextMenuHandlers\igfxcui
SUPPRIMÉ: HKLM\Software\Classes\Folder\ShellEx\ContextMenuHandlers\7-Zip
SUPPRIMÉ: HKLM\Software\Classes\Folder\ShellEx\ContextMenuHandlers\avast

========== Valeurs du Registre ==========
Aucune Valeur Standard Profile: FirewallRaz :
Aucune Valeur Domain Profile: FirewallRaz :
ProxyFix : Configuration proxy supprimée avec succès
SUPPRIMÉ ProxyServer Value
SUPPRIMÉ ProxyEnable Value
SUPPRIMÉ EnableHttp1_1 Value
SUPPRIMÉ ProxyHttp1.1 Value
SUPPRIMÉ ProxyOverride Value

========== Dossiers ==========
Aucun dossiers CLSID Local utilisateur vide

========== Fichiers ==========
SUPPRIMÉ: C:\Users\NONO\AppData\Roaming\Mozilla\Firefox\Profiles\h8bvsa9m.default\searchplugins\yahoo! powered.xml
SUPPRIMÉ: C:\WINDOWS\Installer\18c27d3.msp
SUPPRIMÉ: C:\WINDOWS\Installer\1a4f5c91.msp
SUPPRIMÉ: C:\WINDOWS\Installer\29a13e1d.msp
SUPPRIMÉ: C:\WINDOWS\Installer\5dc443.msp
SUPPRIMÉ: C:\WINDOWS\Installer\6de44491.msp
SUPPRIMÉ: C:\WINDOWS\Installer\78b276.msp
SUPPRIMÉ: C:\WINDOWS\Installer\96f477f.msp
SUPPRIMÉ: C:\WINDOWS\Installer\c22d3.msp
SUPPRIMÉS Temporaires Windows (6) (158 828 octets)
SUPPRIMÉS Flash Cookies (0) (0 octets)

========== Restauration Système ==========
Point de restauration du système créé avec succès


========== Récapitulatif ==========
7 : Clés du Registre
8 : Valeurs du Registre
1 : Dossiers
11 : Fichiers
1 : Restauration Système


End of clean in 00mn 15s

========== Chemin de fichier rapport ==========
C:\Users\NONO\AppData\Roaming\ZHP\ZHPFix[R1].txt - 09/02/2018 20:56:35 [2203]
nono23
Nouveau membre
Nouveau membre
 
Années en tant que membreAnnées en tant que membre
 
Messages: 10
Inscription: 02 Sep 2016 22:16
Sexe: Femme
Google Chrome 64.0.328 Google Chrome 64.0.328
Windows NT 64 bits Windows NT 64 bits
Résolution d’écran: 1920 x 1080 1920 x 1080

Lenteurs rencontrées...depuis 1709 ??

Messagede nono23 » 09 Fév 2018 21:13

Par ailleurs le problème pourrait être d'origine matérielle ?
Des pilotes non mis à jour par exemple ou autre chose ?
Pourtant le mois dernier en constatant ces lenteurs je suis allée sur touslesdrivers.com et j'ai mis à jour tout ce qu'il trouvait.
nono23
Nouveau membre
Nouveau membre
 
Années en tant que membreAnnées en tant que membre
 
Messages: 10
Inscription: 02 Sep 2016 22:16
Sexe: Femme
Google Chrome 64.0.328 Google Chrome 64.0.328
Windows NT 64 bits Windows NT 64 bits
Résolution d’écran: 1920 x 1080 1920 x 1080

Lenteurs rencontrées...depuis 1709 ??

Messagede maxou45 » 09 Fév 2018 22:03

non, ce ne sont pas tes drivers qui ne sont pas a jour

quand constates tu ces ralentissements ?
Helper-diplômé de Image

Aujourd'hui, je ne fais rien et si ce soir je n'ai pas fini...Je continuerai demain !
Avatar de l’utilisateur
maxou45
Admininistrateur
Admininistrateur
 
Années en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membre
 
Messages: 25893
Âge: 65
Inscription: 11 Nov 2011 19:42
Localisation: France - Loiret
Sexe: Homme
Firefox 58.0 64 bits Firefox 58.0 64 bits
Windows NT 64 bits Windows NT 64 bits
Résolution d’écran: 1536 x 864 1536 x 864

Lenteurs rencontrées...depuis 1709 ??

Messagede nono23 » 11 Fév 2018 00:35

Bonjour

4 minutes à l'ouverture pour afficher le bureau est-ce long ? Ce délai est passé d'une dizaine de secondes à 4 minutes depuis la MAJ.
Je constate beaucoup de lenteurs pour ouvrir des JPEG ou des RAW de plusieurs Mo. Ma visionneuse photos par défaut XnviewMP a du mal à ouvrir un fichier, je suis obligée de recliquer dans le vide pour que l'image s'affiche. En passant par Fastone c'est mieux mais pas génial non plus ou l'application Photos de windows idem.
Lorsque j'ouvre un dossier contenant du multimédia : Jpeg, raw, ou vidéos, le sablier qui va de gauche à droite met du temps à terminer et en attendant je ne peux pas ouvrir un fichier.
Enfin quand je travaille sur Lightroom, DxO etc j'ai des temps de réponses plus longs qu'avant.
nono23
Nouveau membre
Nouveau membre
 
Années en tant que membreAnnées en tant que membre
 
Messages: 10
Inscription: 02 Sep 2016 22:16
Sexe: Femme
Google Chrome 64.0.328 Google Chrome 64.0.328
Windows NT 64 bits Windows NT 64 bits
Résolution d’écran: 1920 x 1080 1920 x 1080

Lenteurs rencontrées...depuis 1709 ??

Messagede maxou45 » 11 Fév 2018 01:02

Salut

deja, tu as 2 antivirus actifs (windows defender et avast ) , et c'est tres nefaste, alors choisi en un, et desinstalle l'autre

ensuite desactive pas mal de chose (ccleaner par exemple) qui demarrent avec ton pc
Helper-diplômé de Image

Aujourd'hui, je ne fais rien et si ce soir je n'ai pas fini...Je continuerai demain !
Avatar de l’utilisateur
maxou45
Admininistrateur
Admininistrateur
 
Années en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membre
 
Messages: 25893
Âge: 65
Inscription: 11 Nov 2011 19:42
Localisation: France - Loiret
Sexe: Homme
Firefox 58.0 64 bits Firefox 58.0 64 bits
Windows NT 64 bits Windows NT 64 bits
Résolution d’écran: 1536 x 864 1536 x 864

Lenteurs rencontrées...depuis 1709 ??

Messagede nono23 » 11 Fév 2018 10:16

Bonjour Maxou
Je viens de vérifier seul Avast est activé.

Image

Quant à mes applis qui s'ouvrent au démarrage voici l'image il n'y a pas grand chose.
Je n'arrive pas à la mettre en grand ; il faut cliquer plusieurs fois dessus.
nono23
Nouveau membre
Nouveau membre
 
Années en tant que membreAnnées en tant que membre
 
Messages: 10
Inscription: 02 Sep 2016 22:16
Sexe: Femme
Google Chrome 64.0.328 Google Chrome 64.0.328
Windows NT 64 bits Windows NT 64 bits
Résolution d’écran: 1920 x 1080 1920 x 1080

Lenteurs rencontrées...depuis 1709 ??

Messagede maxou45 » 11 Fév 2018 10:27

on va regarder ce qui est lancé au démarrage de windows

Télécharge Autoruns en cliquant sur ce lien Autoruns
Ouvre l'archive zip et double clique sur Autorun.exe
Le programme s’exécute et affiche une fenêtre, le traitement est fini quand Ready. apparait en bas à gauche de la fenêtre.

Image

Vas sur le menu File puis sur Save et fais Entrée.
Une sauvegarde dans un fichier nom_du_pc.am (nom par défaut) est faite elle peut durer plusieurs minutes.
A la fin de la sauvegarde héberge le fichier sur cjoint ( ou équivalent ) puis copie/colle le lien fourni dans ta prochaine réponse.
Helper-diplômé de Image

Aujourd'hui, je ne fais rien et si ce soir je n'ai pas fini...Je continuerai demain !
Avatar de l’utilisateur
maxou45
Admininistrateur
Admininistrateur
 
Années en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membreAnnées en tant que membre
 
Messages: 25893
Âge: 65
Inscription: 11 Nov 2011 19:42
Localisation: France - Loiret
Sexe: Homme
Firefox 58.0 64 bits Firefox 58.0 64 bits
Windows NT 64 bits Windows NT 64 bits
Résolution d’écran: 1536 x 864 1536 x 864

Lenteurs rencontrées...depuis 1709 ??

Messagede nono23 » 11 Fév 2018 12:11

nono23
Nouveau membre
Nouveau membre
 
Années en tant que membreAnnées en tant que membre
 
Messages: 10
Inscription: 02 Sep 2016 22:16
Sexe: Femme
Google Chrome 64.0.328 Google Chrome 64.0.328
Windows NT 64 bits Windows NT 64 bits
Résolution d’écran: 1920 x 1080 1920 x 1080

Suivante

Retourner vers Système

Qui est en ligne

Utilisateurs parcourant ce forum: Bing [Bot] et 1 invité

cron