[Résolu 14/07/17] Blue screen : A clock interrupt was not received on a secondary processor within the allocated..

Image Aide et dépannage (installation, fonctionnement, problèmes rencontrés avec le système

[Résolu 14/07/17] Blue screen : A clock interrupt was not received on a secondary processor within the allocated..

Messagede Dragons Daughter » 10 Juil 2017 11:40

Bonjour,

Je viens de monter un pc avec certaines pièces d'occasions (petit budget oblige ..) et j'ai droit a pas mal de blue screen "A clock interrupt was not received on a secondary processor within the allocated time interval". J'ai parcouru le forum et j'ai vu que vous conseillez de télécharger "Whocrashed" ce que j'ai fait mais impossible de l'ouvrir "Le point d'entrée de procédure RtlCopyContext est introuvable dans la bibliothèque de liens dynamiques ntdll.dll." ... Que puis-je faire pour résoudre ce problème afin de vous communiquer d'avantage d'informations sur le blue screen ?

Merci.
Dragons Daughter
Nouveau membre
Nouveau membre
 
Messages: 6
Inscription: 10 Juil 2017 11:30
Sexe: Non spécifié
Google Chrome 59.0.307 Google Chrome 59.0.307
Windows 7 64 bits Windows 7 64 bits
Résolution d’écran: 1280 x 1024 1280 x 1024

Blue screen : A clock interrupt was not received on a secondary processor within the allocated..

Messagede didier68 » 10 Juil 2017 14:53

Bjr Dragons Daughter :welcome:

As-tu mis a jour tes drivers ? Vois si tu peux faire ceci:

DriversCloud.com (ex Ma-Config)

Il est recommandé de :
  • Télécharger chaque pilote (.zip en particulier) dans un dossier dédié
  • Créer un point de restauration avant chaque installation de pilote.



  • Se rendre sur DriversCloud.com => Foire Aux Questions


  • Cliquer sur [Installer]

    Image

    Image


  • Enregistrer et exécuter le fichier
  • Un raccourci vers l'application sera créé sur le bureau
  • Lancer l'exécution par clic-droit -> Exécuter en tant qu'administrtateur


  • Cliquer sur [Détecter]

    Image


  • Le système sera analysé, le navigateur s'ouvrira sur la page DriverCloud.com avec les résultats


  • Cliquer sur [Mes pilotes]

    Image


  • Sélectionner la carte concernée et télécharger le pilote dans un dossier dédié

    Image


  • Créer un point de restauration avant installation (ex. Win7)


  • L'installation dépendra du type de fichier (.zip, .exe... voir ici (plusieurs pages))

    Image

Peux-tu nous donner un plus de détails quand a ton matériel:processeur,carte graphique,system Windows 32 ou 64 bits,etc...
As-tu un dvd d'installation et clé d'activation valide ?
Image
Avatar de l’utilisateur
didier68
Sécurité
Sécurité
 
Années en tant que membreAnnées en tant que membre
 
Messages: 885
Âge: 54
Inscription: 26 Nov 2014 08:20
Localisation: Alsace
Sexe: Homme
Firefox 54.0 64 bits Firefox 54.0 64 bits
Windows 7 64 bits Windows 7 64 bits
Résolution d’écran: 1760 x 1100 1760 x 1100

Blue screen : A clock interrupt was not received on a secondary processor within the allocated..

Messagede Dragons Daughter » 10 Juil 2017 15:29

Merci pour la réponse !

J'ai déjà fait un tour sur "maconfig" hier et j'ai mis quelques drivers a jour, il m'en manque encore quelques uns voici la liste:

CARTES RÉSEAUX
Qualcomm Atheros AR9287 Wireless Network Adapter (PCI-Express)
Pilote du 18/02/2016

Qualcomm Atheros Killer E220x Gigabit Ethernet Controller
Pilote du 27/03/2014

SOURIS
Pixart Imaging, Inc. Optical Mouse (USB OPTICAL MOUSE)
Pilote du 24/04/2010

CONTRÔLEURS USB
Intel Corporation 8 Series/C220 Series Chipset Family USB EHCI #1
Pilote du 31/07/2013

Intel Corporation 8 Series/C220 Series Chipset Family USB xHCI
Pilote du 28/03/2017

CARTES PCI
Intel Corporation 8 Series/C220 Series Chipset Family SMBus Controller
Pilote du 31/03/2017

Mon "bug" pourrait être dû a l'un de ces driver qui ne sont pas a jour ?
Je n'ai d'ailleurs (je crois) pas eu de mise a jour de driver pour mon CPU ni ma CM alors que je les ai installés hier ..

Ma config :

Processeur: i5 4670K
CM: MSI Z87-G45
Alim : 700W
RAM: 8Go Corsair
CG : 970 EVGA

Windows 7 64Bits et j'ai bien une ID produit dans informations système générales mais Windows a était installé par une de mes connaissances.

J'espère avoir donné toutes les informations nécessaires, si ce n'est pas le cas n'hésitez pas me le signaler !
Dragons Daughter
Nouveau membre
Nouveau membre
 
Messages: 6
Inscription: 10 Juil 2017 11:30
Sexe: Non spécifié
Google Chrome 59.0.307 Google Chrome 59.0.307
Windows 7 64 bits Windows 7 64 bits
Résolution d’écran: 1280 x 1024 1280 x 1024

Blue screen : A clock interrupt was not received on a secondary processor within the allocated..

Messagede didier68 » 10 Juil 2017 16:02

Re

Mon "bug" pourrait être dû a l'un de ces driver qui ne sont pas a jour ?


Oui.Met tout a jour si tu peux.Surtout CARTES RÉSEAUX,Qualcomm Atheros Killer E220x Gigabit Ethernet Controller,et t'a carte graphique

APRES avoir mis ces pilotes a jour,arrives-tu a démarrer sur Windows ou pas du tout.Tu as direct un écran bleu ou noir ?.Explique moi exactement ce qui se passe ou ce qui s'affiche le cas échéant.Pour ce genre de souci qui peut être matériel,pas évident de t'aider efficacement mais on va essayer.
Re-tente aussi de lancer WhoCrash (clic droit >>> en tant qu'admin ok)
Image
Avatar de l’utilisateur
didier68
Sécurité
Sécurité
 
Années en tant que membreAnnées en tant que membre
 
Messages: 885
Âge: 54
Inscription: 26 Nov 2014 08:20
Localisation: Alsace
Sexe: Homme
Firefox 54.0 64 bits Firefox 54.0 64 bits
Windows 7 64 bits Windows 7 64 bits
Résolution d’écran: 1760 x 1100 1760 x 1100

Blue screen : A clock interrupt was not received on a secondary processor within the allocated..

Messagede Dragons Daughter » 10 Juil 2017 16:19

Donc j'ai téléchargé le pilote "Qualcomm Atheros Killer E220x Gigabit Ethernet Controller" que j'ai exécuté mais il a simplement crée un dossier dossier dans mon dossier de téléchargement qu'il a nommé "inf" sauf que le pilote ne semble pas être installé puisque "maconfig" me le propose toujours même après avoir redémarré ..
Désolé mais je ne sais pas quel pilote concerne la carte graphique...

Ce bug n’apparaît que quand je démarre un "gros jeux" qui parfois peu bien démarré mais va finir par freeze puis blue screen.
L'ordinateur démarre très bien et aucun problème sur internet.
Le problème serait plutôt lié a un problème matériel plutôt que logiciel ? Une de mes pièces est peut être abîmée ? En me renseignant un peu j'ai cru comprendre que ça pouvait également être lié a un bios pas a jour, qu'en pensez vous ?

Toujours impossible de lancer "Whocrashed"
Dragons Daughter
Nouveau membre
Nouveau membre
 
Messages: 6
Inscription: 10 Juil 2017 11:30
Sexe: Non spécifié
Google Chrome 59.0.307 Google Chrome 59.0.307
Windows 7 64 bits Windows 7 64 bits
Résolution d’écran: 1280 x 1024 1280 x 1024

Blue screen : A clock interrupt was not received on a secondary processor within the allocated..

Messagede didier68 » 10 Juil 2017 16:49

Dragons Daughter a écrit:Donc j'ai téléchargé le pilote "Qualcomm Atheros Killer E220x Gigabit Ethernet Controller" que j'ai exécuté mais il a simplement crée un dossier dossier dans mon dossier de téléchargement qu'il a nommé "inf" sauf que le pilote ne semble pas être installé puisque "maconfig" me le propose toujours même après avoir redémarré ..
Désolé mais je ne sais pas quel pilote concerne la carte graphique...

Ce bug n’apparaît que quand je démarre un "gros jeux" qui parfois peu bien démarré mais va finir par freeze puis blue screen.
L'ordinateur démarre très bien et aucun problème sur internet.
Le problème serait plutôt lié a un problème matériel plutôt que logiciel ? Une de mes pièces est peut être abîmée ? En me renseignant un peu j'ai cru comprendre que ça pouvait également être lié a un bios pas a jour, qu'en pensez vous ?

Toujours impossible de lancer "Whocrashed"


Re

D'accord c'est plus claire.Si cela se produit uniquement en jeux c'est différent.

CG : 970 EVGA


Rends toi ici >>> https://www.evga.com/support/download/
Renseigne les lignes >>> submit.Il va te proposer des pilote sous forme.exe.Tu télécharges celui qui convient >>> tu l'exécutes >>> clic droit >>> en tant qu'admin
Tu re-démarre et tu me dis.Je ne suis pas un expert en jeux mais tu as peu-être tes paramètres graphiques trop haut,en Full.Mais je ne suis sur de rien sur ce point :cool3:
Image
Avatar de l’utilisateur
didier68
Sécurité
Sécurité
 
Années en tant que membreAnnées en tant que membre
 
Messages: 885
Âge: 54
Inscription: 26 Nov 2014 08:20
Localisation: Alsace
Sexe: Homme
Firefox 54.0 64 bits Firefox 54.0 64 bits
Windows 7 64 bits Windows 7 64 bits
Résolution d’écran: 1760 x 1100 1760 x 1100

Blue screen : A clock interrupt was not received on a secondary processor within the allocated..

Messagede Dragons Daughter » 10 Juil 2017 18:06

Voila j'ai mi les pilotes de la carte graphique a jour.
Je ne sais toujours pas comment installer les drivers de la carte réseau qui se téléchargent simplement en .zip dans mon dossier téléchargement mais je ne trouve aucun .exe ...
Dragons Daughter
Nouveau membre
Nouveau membre
 
Messages: 6
Inscription: 10 Juil 2017 11:30
Sexe: Non spécifié
Google Chrome 59.0.307 Google Chrome 59.0.307
Windows 7 64 bits Windows 7 64 bits
Résolution d’écran: 1280 x 1024 1280 x 1024

Blue screen : A clock interrupt was not received on a secondary processor within the allocated..

Messagede Dragons Daughter » 10 Juil 2017 18:39

En fait il semblerait que le problème apparaisse aussi quand j'ouvre beaucoup de fenêtres internet ...
Peut etre un problème de RAM ? J'ai essayé le diagnostic de mémoire de Windows et ça monte a 99% puis le PC démarre mais ne m'affiche aucun résultat ...
Dragons Daughter
Nouveau membre
Nouveau membre
 
Messages: 6
Inscription: 10 Juil 2017 11:30
Sexe: Non spécifié
Google Chrome 59.0.307 Google Chrome 59.0.307
Windows 7 64 bits Windows 7 64 bits
Résolution d’écran: 1280 x 1024 1280 x 1024

Blue screen : A clock interrupt was not received on a secondary processor within the allocated..

Messagede didier68 » 11 Juil 2017 07:56

Bjr

Je ne sais toujours pas comment installer les drivers de la carte réseau qui se téléchargent simplement en .zip dans mon dossier téléchargement mais je ne trouve aucun .exe .


Ah mais c'est normal,c'est un fichier compresser,il faut le décompresser/extraire avec 7-Zip ou Winrar avant de l'exécuter ;).Cela ne provient pas de la carte réseau mais tu peux quand même faire la mise a jour,ça ne mange pas de pain.

Peut etre un problème de RAM ? J'ai essayé le diagnostic de mémoire de Windows et ça monte a 99% puis le PC démarre mais ne m'affiche aucun résultat ...


Le mieux pour tester les mémoires est d'utiliser Memtest86+ >>> http://www.commentcamarche.net/faq/899- ... tes-de-ram
Si le pilote graphique n'est pas en cause,je pencherais plus pour un souci avec ton processeur.Jé vu que tu possède un série "K".Tu n'as pas bidouillé l'overcloocking ?
Essaye ceci:

Panneau de configuration >>> options d'alimentations >>> selectionne "usage normal" >>> clic sur "modifier les paramètres du mode" comme sur cette capture d'écran

Image

Tu auras ceci:

Image

Clic sur "restaurer les valeurs par défaut" >>> ok >>> appliqué
Re-démarre et vois si il y a du mieux
Image
Avatar de l’utilisateur
didier68
Sécurité
Sécurité
 
Années en tant que membreAnnées en tant que membre
 
Messages: 885
Âge: 54
Inscription: 26 Nov 2014 08:20
Localisation: Alsace
Sexe: Homme
Firefox 54.0 64 bits Firefox 54.0 64 bits
Windows 7 64 bits Windows 7 64 bits
Résolution d’écran: 1760 x 1100 1760 x 1100

Blue screen : A clock interrupt was not received on a secondary processor within the allocated..

Messagede Dragons Daughter » 11 Juil 2017 19:53

Alors, je n'ai pas touché a l'OC par contre le propriétaire précédent si ..
En passant par le bios j'ai pu remettre les paramètres par défaut et depuis tout semble bon, plus d'écran bleu même sous grosse charge !
Merci pour l'aide ! :)
Dragons Daughter
Nouveau membre
Nouveau membre
 
Messages: 6
Inscription: 10 Juil 2017 11:30
Sexe: Non spécifié
Google Chrome 59.0.307 Google Chrome 59.0.307
Windows 7 64 bits Windows 7 64 bits
Résolution d’écran: 1280 x 1024 1280 x 1024

Blue screen : A clock interrupt was not received on a secondary processor within the allocated..

Messagede didier68 » 12 Juil 2017 09:19

Dragons Daughter a écrit:Alors, je n'ai pas touché a l'OC par contre le propriétaire précédent si ..
En passant par le bios j'ai pu remettre les paramètres par défaut et depuis tout semble bon, plus d'écran bleu même sous grosse charge !
Merci pour l'aide ! :)


Bjr

Eh bien voila une bonne nouvelle :bounce: :cool3: :danse:

Sujet résolu donc ?

Cdlmt
Image
Avatar de l’utilisateur
didier68
Sécurité
Sécurité
 
Années en tant que membreAnnées en tant que membre
 
Messages: 885
Âge: 54
Inscription: 26 Nov 2014 08:20
Localisation: Alsace
Sexe: Homme
Firefox 54.0 64 bits Firefox 54.0 64 bits
Windows 7 64 bits Windows 7 64 bits
Résolution d’écran: 1760 x 1100 1760 x 1100


Retourner vers Système

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 5 invités